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Microsoft Office Excel is a powerful tool used to create and format spreadsheets.  Spreadsheets allow 
information to be organized in rows and tables and analyzed with automatic mathematics. Spreadsheets 
are commonly be used to perform many different types of calculations.

If you have any questions, feel free to ask a TLC staff consultant for assistance during staffed hours at your 
center.

In this tutorial, learn how to:

• Navigate Cells
• Manipulate Data
• Use Formulas and Functions
• Create Charts and Tables
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Getting Started
Microsoft Office Excel is a powerful tool used to create and format spreadsheets.  Spreadsheets allow 
information to be organized in rows and tables and analyzed with automatic mathematics.  Spreadsheets 
are commonly be used to perform many different types of calculations.

If you have any questions, feel free to ask a TLC staff consultant for assistance during staffed hours at •	
your center.

Definitions
Workbook vs. Worksheet – when you open Excel, a new file is created called Book 1 (until you name 
it differently).  It is called “Book” because it is a Workbook that is initially made up of three Worksheets 
(accessible from the tabs in the lower left corner of your excel window - see Fig. 1). Think of a three ring 
binder with three sheets of paper in it.  As with a binder, you can:

Add sheets to your Workbook•	 :  Insert > Worksheet, or click on the new worksheet tab to the right 
of the tabs for your existing worksheets
Delete worksheets•	 :  by right-clicking on the tab of the worksheet you wish to delete, then selecting 
“delete”
Re-arrange them•	 :  by clicking on the worksheet tab and dragging it to the location you desire
Rename worksheets•	 :  by double-clicking on the worksheet title

Cell – cells are the basic rectangular building blocks of a spreadsheet.  They are assigned an address, gen-
erally referred to as a cell reference, according to their column and row (e.g. the cell in column B at row 3 
is referenced as cell B3).

Row – rows travel horizontally and are numbered.

Column – columns travel vertically and are assigned letters.

Formula – a mathematical formula used to calculate a result based on data from one or more other 
cells.  Often they consist of some combination of the standard mathematical operators ( +, -, *, /) (e.g.: 
=(A1+A5)/B13), but they may also include functions (see below).  When you type a formula into a cell, that 
cell will generally display the result obtained by the formula, rather than the formula itself.

Functions – pre-written formulae that perform common (and not so common) calculations, such as sum-
mation and averaging.  You can combine many functions and operators in a single formula to obtain more 
complex results (e.g.: =SUM(A1:A13)).

Fig. 1:  Worksheet tabs
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Ribbon 

 

Fig. 2:  The ribbon and associated tabs
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The Ribbon, a panel that houses the command buttons and icons, organizes commands as a set of Tabs, 
each grouping relevant commands (see Fig. 2 below).  Each application has a different set of tabs which 
expose the functionality that application offers.  For example, while Excel has a tab for the Graphing 
capabilities, Word does not feature the same; instead it has tabs to control the formatting of a text docu-
ment.  Within each tab, various related options may be grouped together.  The Ribbon is designed to 
make the features of the application more discoverable and accessible with fewer mouse clicks as com-
pared to the menu-based UI used until Office 2007.  It is not possible to remove the Ribbon or replace it 
with menus with the normal Office 2007 functions.  However, the Ribbon can be hidden. 

*Additionally, the file button has been replaced by the Microsoft office sign in the upper left corner and 
is called the “Office Button.”

Navigating Cells
To select: Do this (If you are left-handed use Right click in place of Left):

a single cell Left click on it

a range of adjacent cells Drag from the first cell to the last cell, or click on the first cell, hold the Shift 
key and click on the last cell (scrolling if necessary)

non-adjacent cells or ranges Hold CTRL (Windows) or Command (Mac) key and click or drag

an entire row or column Left click on the row or column heading

all cells Left click on the blank header in the upper left corner

the next cell to the right Use the Tab key

the next cell down the column Use the Enter key

the A1 Home cell Press Ctrl + Home keys together

the last cell in a sheet Press Ctrl + End keys together

the cells around the active 
cell

Press Ctrl + Shift + 8 keys together (Select Region)
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Data

Entering Data/Text
Just click on the cell and type away!  You can also copy text or data from another source (a word docu-
ment, another cell, etc.).  Just right-click on the cell and select “Paste.”  If you are working on a Mac (or 
for whatever reason cannot right-click), go to the “Home” tab on the ribbon and select “Paste.”

Important:  if you are copying data that was produced in excel using a formula, especially if you are copy-
ing it to a different sheet or book, make sure you paste only the data, not the formula.  To do this, copy 
the cell(s) as usual, then right-click on the cell where you would like to paste the number(s) and select 
“Paste Special.”  A box will pop up with a number of different options.  Under the Paste section, click on 
the bubble that says Values and then click OK.  This is very important when you are transferring data from 
one sheet to another sheet or book, because the formula will reference cells in the new sheet that may 
have different numbers or no numbers at all.  This will alter your data to reflect the data in the cells that 
the formula recognizes. 

Editing Data/Text
If you want to entirely replace the data that you previously entered into the cell, just click on it and type 
the new data.  The old data will automatically be erased.

If you want to edit data in a cell, click on the cell, then go up to the formula bar and edit the data that ap-
pears there (see Fig. 3).  If you want to delete part of your entry, just use the “backspace” key as usual.  If 
you want to delete the entire contents of a cell (or multiple cells), select the cell(s) you want to clear and 
press the “delete” key.

Click on the 
cell with the data 
you want to edit

Then edit 
the data in the 

formula bar

Fig. 3:  Editing data
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Autofill
Autofill allows you to quickly fill data in a series (e.g. months, days of the week, or a numeric series) into 
adjacent cells.

Using Autofill with a text series
To use the Autofill function with text, type in the first word of the 
series (e.g. January), then rest your mouse on the bottom right 
corner of that cell.  The cross will switch from white to black:  this 
is the autofill cross (see fig. 4).  Click and drag the series down or 
across the number of cells you would like to fill with this series.

Excel knows how to Autofill months (January or Jan) and days of the week (Monday or Mon).  You can 
teach Excel to Autofill other text series.  First, click on the Office Button and choose “Excel Options” in the 
lower right corner of the menu.  In the “Popular” category (the one that appears automatically), click on 
“Edit Custom Lists...” (see fig. 5). 

Fig. 4:  Autofill with Text

Autofill 
Cross

When the Custom Lists window ap-
pears, select “New List” in the column 
on the left (it will probably already be 
selected) and type your whole list in 
the column on the right (see fig. 6).  
You can also import a list you have al-
ready typed into cells by clicking on the 
import symbol (see fig. 6), selecting the 
list you wish to import, and pressing 
“Enter.”  Click “OK,” and from now on 
you can type the first letter of the list, 
and just autofill the rest!

Fig. 5:  Excel Options Menu
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Fig. 6:  Custom Lists Menu
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Using Autofill with a numeric series
You can also use Autofill to quickly enter numeric patterns (e.g. 1, 2, 3 or 10, 20, 30) into adjacent cells.

To use Autofill with numeric patterns, enter the first two values in the series, one value in one cell and the 
next in the cell immediately below or to the right. Now select (highlight) both cells, release your mouse 
button, then rest your cursor on the bottom right corner of the selected area so you see the Autofill cross.
When you see the Autofill cross, click and drag down or across the cells you want to fill, then release the 
mouse button.

Auto Size: You may have noticed that sometimes data extends beyond the width of the column. In order 
to be able to see all of the data, you must widen the column. To do this, go to the header row and place 
your mouse in between the columns (e.g. on the line that separates the letters A and B). You will notice 
that your mouse becomes a black double arrow. If you double click on this arrow, the column will auto-
matically size itself to fit the longest string of data in a cell. However, this does not adjust automatically so 
you may have to Auto Size again after adding more data.

Freeze Panes: Freeze Panes is a useful feature when you are working with a large document that has many 
rows and columns. By freezing a certain row or column (usually the header and/or first column), you make 
it visible wherever you are in the document. For example, if you have a document with 100 rows, you can’t 
see the header row when you’re at cell A100. To solve that problem, click on the row below the one that 
you would like to freeze. To freeze the header row or first column, go to the Ribbon and click on the View 
tab.  Then, click on the arrow below the “Freeze Panes” button and select “Freeze Top Row” or “Freeze 
First Column.” By selecting “Freeze Panes,” you can freeze all rows and columns above and to the left of 
the cell you have selected.

Reveal Formulae: If you want to see and/or print all of the formulae in a spreadsheet (as opposed to the 
values) there is a really handy shortcut. Simply press Ctrl + ~. To return the view to displaying values, press 
Ctrl + ~ once again.

Sorting data is simply a way of automatically re-ordering rows on a spreadsheet to put them in a more 
useful order. For instance, you might sort an address book alphabetically by last name, or a list of items 
you’d like to buy from most expensive to least expensive.
Start by selecting the data you want to sort. It’s important to select all the columns in the data, not just 
the column you want to sort by. For instance, if you have a list of items in one column, with the prices 
in the next column, you would select both columns before running the sort. If your sheet has a “header 
row” at the top with labels for your columns (like “name,” or “price”) it’s a good idea to include that row 
in your selection as well, as you’ll see in a moment.
Once you have your data selected, click on the Data tab in the ribbon and then select Sort.  This will cause 
the sort window to appear (see fig. 7). If your data has a header row, be sure “My data has headers” in 
the upper right corner is checked.  Excel will then use your labels in the “Sort by” drop-down menu in-

Controlling Your View Of Data

Sorting and Filtering
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Click to 
sort ties in your 
previous sorts.

Check to 
use column ti-

tles in the “Sort 
By” menu.

Fig. 7:  Sort Menu

Another way to organize data is to filter it. A filter only displays data that meet a certain criteria, such as 
all records for a certain day. To do this, go to Data tab > Filter. A dropdown arrow will appear in the header 
cell of each column of your worksheet. Click on the arrow and select the criteria that you would like to use 
as a filter (e.g. April 10th). The worksheet will now display only the records from that day. You can also use 
the AutoFilter tool to display the top or bottom 10 numbers in a column, only records with blank spaces 
in that particular column, records that have a value greater than a certain number in the column that you 
are filtering, etc. These options are all available under the dropdown arrow that you will see after going to 
Data tab > Filter.

stead of the usual (unhelpful) “Column A,” “Column B,” etc. Now you can use the “Sort by” box to select 
the column you’d like to sort the data by, then use the “Sort On” drop-down menu to select how you 
would like to sort the data (“Values” means numeric order for a list of numbers and alphabetically for a 
list of words).  If you want a way to sort data in case of a tie, click on “Add Level” in the upper left corner.  
This will add another set of similar options below your original sorting criteria.

Select the cell that the formula result is going to be displayed in. 
The formula can be constructed in the formula bar or typed di-
rectly into the cell in which you want the formula to begin.  You 
must always put the = sign before a formula, as this is how Excel 
recognizes what you are entering as a formula.  Autofill helps 
you fill in formulae quickly once you have constructed one in a 
cell. In order to Autofill, select the cell with the formula. Place 
your cursor so the small black cross appears in the lower right 
corner of the cell (+). Once that cursor is visible, simply drag your formula down the column (or across the 
row as the case may be). Autofill will change the cell references accordingly.  (E.g.: If the formula in A3 is 
=A1+A2, when you drag that formula over to B3 then the formula becomes =B1+B2.)
Note that cell references can also change automatically when you copy and paste a formula using the 
clipboard, unless you use an absolute cell reference (see below).

Operation: Sign: Example:
Addition + =A1+B1+C1+D1
Subtraction - =A1-A2
Multiplication * =C4*C5
Division / =C4/D4
Combination (___) = A1*(B1+C1)

There are two different types of cell references:
•Relative Cell References: cell references that change when the formula is autofilled into different cells, 
as in the example above.
•Absolute Cell References: if you don't want a certain part of your cell reference to change when you 
copy the formula to a new cell, you need to put a $ in front of the row and/or column part of the refer-
ence.
E.g.: If the formula in A3 is =$A$1+A2, when you drag that formula over to B3 the formula becomes 
=$A$1+B2.

Formulas

Cell References
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The AutoSum button allows you to quickly insert the SUM function.  It is located in two places on the rib-
bon:  on the right end of the “Home” tab in the editing section, and on the far left of the “Formula” tab.  
Select the cell where you want to put the total and then click on the AutoSum button. Excel will insert the 
SUM function and take a guess as to what cell range you’d like to sum by listing the first and last cell in 
the sum, separated by a colon. Check to make sure the cell range is correct, then press enter to accept the 
function.

Excel has created hundreds of functions that prevent you from having to write out 
complex or repetitive formulae yourself.  Functions can be inserted by by clicking on 
the function symbol (see fig. 8) to the left of the formula bar (see fig. 9).  Functions 
can also be inserted by clicking on the “Insert Function” button on the “Formula” 
tab or jumping to any of the subcategories of functions on that tab (see fig. 10).  Yet 
another way to insert a function is to type the equals sign into a cell and begin to type 
the name of formula.  A drop down menu will appear, from which you can select the formula.

Functions can also be 'nested'; that is inserted into larger functions by using the appropriate amount of 
brackets. =AVERAGE(SUM(B2:F2), SUM(B3:F3))

Fig. 8: Function 
Symbol

Fig. 9:  Function button on Formula Bar

Fig. 10:  Formula Tab Options

Formula 
Tab

Function subcatego-
ries for quick navigation

Autosum

Functions
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Excel will automatically perform calcu-
lation on a set of cells that you select 
and display the results on the status 
bar in the bottom right of your window 
(see fig. 11). The default calculation is 
the SUM function, but you can change 
the calculation by right-clicking (Win) 
or Control + clicking (Mac) on the Au-
toCalculate result.

Fig. 11:  Autocalculate

Results of 
basic functions 
for highlighted 

cells

You can use Name Manager to name a group of cells, and 
therefore only type one name when you want to perform a 
calculation with that group.  This can be useful when you are 
performing many different calculations on the same set of 
numbers, especially when you want to perform these calcula-
tions across multiple sheets.  To do this, select the cells you 

would like to name and name them in the “name box” next to the formula 
bar (see fig. 12).  You can then perform any function on these cells (on any 
page of your workbook) by just typing the name you gave the cells in-
stead of referencing the cell numbers (ex:  =sum(Days)).  You can edit the 
names you gave the cells and change which cells they refer to by clicking on 
“Name Manager” on the “Formula” tab.

Fig. 12:  Naming Groups 
of Cells

Name 
Box with new 

name for 
highlighted 

cells

A full discussion of Excel’s many charting options 
is beyond the scope of this handout. However, it is 
fairly straightforward to create a simple chart (and 
some complicated ones) using the chart wizard. 
Just highlight the data you wish to base your chart 
on (including header rows, if you have any) and 
click on the Insert tab and you will see the available 
charts there.  When you click on a type of chart, you 
will be promted to select a subtype of chart.  Once 
you have done so, the chart will appear on your 
spreadsheet.  Three additional tabs will also ap-
pear on your ribbon (see fig. 13), through which you 
can alter your chart by adding titles, changing data 
points, and many other options.

Fig. 13:  New Chart tabs
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Autocalculate
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Pivot Table

Arranging data on the table

A pivot table is a great reporting tool that sorts and sums independent of the original data layout in the 
spreadsheet. It is an interactive representation of a data table. One can rearrange the data and choose 
what to display and what to hide. The best way to find out what a pivot table can do is to create one.  
Let’s try an example:

Inserting a Pivot Table
First, set up categories and create some data (See Table 1):

Now choose any cell in this table and choose the Insert tab > Pivot Table. Excel will select all of the cells 
in your table, and this range will appear next to Table/Range in the pivot table menu.  At the bottom of 
this window you can choose where you would like the Pivot Table to be placed:  new sheet or in an exist-
ing sheet.  If you select Existing sheet, you can choose the Pivot Table’s location by selecting or typing the 
name of the cell that you would like the top left corner to be. Click OK.

Who Week What Amount Spent
Joe 3 Activities $18
Beth 4 Food $17
Janet 5 Activities $14
Joe 3 Food $12
Joe 4 Activities $19
Janet 5 Car $12

Table 1: Original Data

Drag the headers Who, Week and What into the Row Labels area, and the Amount header into the Values 
area. (Leave the Column area blank for now.) To change the placement of an item, drag the header title to 
the desired area. If the Amount tag does not show "Sum of Amount", click on it, select Value Field Set-
tings, and choose the Sum option.  You can use different functions other than sum, such as (sum, average, 
count, etc.) by changing this.  Clicking on the arrows next to the headers gives options of showing/hid-
ing specific data and reorganizing items in the column.  Right-clicking on the row labels in the pivot table 
allows you to remove subtotaling for that category.  You can also change the look of your Pivot Table by 
selecting the Design tab on the Pivot Table Tools portion of the ribbon.
Let’s try another example.  This time, drag Who into the Row Labels field, What into the Column Labels 
field and Amount into the Values field.  This sorts your data in a different way.  You can change the order 
of the columns the same way you changed the rows:  by clicking on the arrow next to Column Labels.

See fig. 14 (next page) for clarification of these steps.
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Fig. 14:  Pivot Table

Click this tab to 
change the appearance 
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Drag 
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fields below

Click here to 
change the order 
of the Row Labels

Right-click 
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the subtotal 
across from it 
(and all of the 

subtotals across 
from the other 

items in that 
category)

Click here 
and go to 

Value Field 
Settings to 
change the 

function 
performed on 
this category

Troubleshooting
Common sources of errors are parentheses that don’t match or missing arguments for functions. If your 
formula is free from those errors, here are some error values you might get:

###### There is nothing wrong with your formula; the cell simply isn’t big enough to display the 
result. Widen the column.

#DIV/0 You are trying to divide by zero
•	 Correct the divisor
•	 If the divisor is a cell reference, check to make sure the cell isn’t empty

#NAME? There is a name in the formula that Excel doesn’t recognize.
•	 If you used a natural language name, check the spelling
•	 If you typed in a function, check the spelling or verify that the function exists.
•	 If you are performing operations on text, enclose the text in double quotation marks

#REF! A cell reference is not valid. Check to make sure your formula references the right cells.
#VALUE! The formula uses the wrong type of operand or argument. Check to see that you’re not per-

forming math operations on labels or that arguments or functions that need to numeric are 
not referring to cells containing labels.  This can also happen if you try to perform an impos-
sible mathematical function (ex: taking the square root of a negative number).
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Printing
The page breaks can be changed on an Excel spreadsheet so that it prints a bit nicer. This can also help to 
reduce the number of pages that get printed.

1.  First, check out how it is currently set to print with Microsoft (MS) Office Button > Print> Print 
Preview.

2.  If you want to change the page breaks, go back to the document and click the View tab> Page 
Break Preview button.

3.  Now you will see the spreadsheet broken up by blue lines with a page number in each region 
(see fig. 15).

4.  You can move these dashed lines by clicking on them and dragging them to change the page 
breaks.

Fig. 15:  Page Break Preview

You can 
adjust the page 
breaks by drag-
ging these lines

Printing Only Part of the Spreadsheet
1.	 Highlight the area that you want to print.
2.	 From the menu bar, select Page Layout > Print Area > Set Print Area
3.	 Now when you go to MS Office Button > Print Preview, you will see only the area that you highlighted.
4.	 To go back to printing the entire document, use Page Layout > Print Area > Clear Print Area

If you want to print a section of your spreadsheet on every page you print (for example, printing the titles 
of your columns on every page in a long list of data), go to Page Layout > Print Titles, and select or type 
the name(s) of the row(s)/column(s) you would like to repeat on each page.

Printing a Section on Each Page

We hope this Quicktip has been helpful for you.  If you have any further questions, please visit any TLC during staffed hours 
(Sun-Thurs 8pm-11pm, Fri 1pm-3pm).  If you  have any comments on this quicktip, please go to:

http://www.tlc.housing.wisc.edu/feedback.php


